media-gfx/cgal-ipelets: Add cgal-ipelets-5.6
[shuber-gentoo-overlay.git] / app-pda / ifuse / ifuse-9999.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5 inherit autotools
6
7 DESCRIPTION="Mount Apple iPhone/iPod Touch file systems for backup purposes"
8 HOMEPAGE="http://www.libimobiledevice.org/"
9 SRC_URI="https://github.com/libimobiledevice/${PN}/archive/master.zip -> ${PN}.zip"
10
11
12
13 LICENSE="LGPL-2.1"
14 SLOT="0"
15 KEYWORDS="amd64 x86"
16 IUSE=""
17
18 RDEPEND=">=app-pda/libimobiledevice-1.1.4:=
19 >=app-pda/libplist-1.8:=
20 >=sys-fs/fuse-2.7.0"
21 DEPEND="${RDEPEND}
22 virtual/pkgconfig"
23
24 DOCS="AUTHORS NEWS README"
25
26 DOC_CONTENTS="Only use this filesystem driver to create backups of your data.
27 The music database is hashed, and attempting to add files will cause the
28 iPod/iPhone to consider your database unauthorised.
29 It will respond by wiping all media files, requiring a restore through iTunes."
30
31 S="${WORKDIR}/${PN}-master"
32
33 src_prepare() {
34 eautoreconf
35 }