media-gfx/cgal-ipelets: Add cgal-ipelets-5.6
[shuber-gentoo-overlay.git] / app-backup / sitarba / sitarba-2.2.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 DESCRIPTION="A simple tar-based backup tool"
7 HOMEPAGE="https://www.sthu.org/code/sitarba.html"
8 SRC_URI="http://git.sthu.org/?p=${PN}.git;a=snapshot;h=refs/tags/v${PV};sf=tgz -> ${P}.tar.gz"
9 S="${WORKDIR}/${PN}-v${PV}"
10
11 LICENSE="LGPL-3"
12 SLOT="0"
13 KEYWORDS="~x86 ~amd64"
14 RESTRICT="mirror"
15
16 DEPEND="
17 >=dev-lang/python-3.2
18 app-arch/tar
19 "
20 RDEPEND="${DEPEND}"
21
22 src_install() {
23 dobin sitarba
24 doman sitarba.1
25 dodoc sitarba.conf
26 }