app-backup/sitarba: Add 2.2
[shuber-gentoo-overlay.git] / app-backup / sitarba / sitarba-2.2.ebuild
diff --git a/app-backup/sitarba/sitarba-2.2.ebuild b/app-backup/sitarba/sitarba-2.2.ebuild
new file mode 100644 (file)
index 0000000..1733ea4
--- /dev/null
@@ -0,0 +1,26 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="A simple tar-based backup tool"
+HOMEPAGE="https://www.sthu.org/code/sitarba.html"
+SRC_URI="http://git.sthu.org/?p=${PN}.git;a=snapshot;h=v${PV};sf=tgz -> ${P}.tar.gz"
+
+LICENSE="LGPL-3"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+RESTRICT="mirror"
+
+DEPEND="
+       >=dev-lang/python-3.2
+       app-arch/tar
+       "
+RDEPEND="${DEPEND}"
+S="${WORKDIR}/${PN}-v${PV}-09e6373"
+
+src_install() {
+       dobin sitarba
+       doman sitarba.1
+       dodoc sitarba.conf
+}