Add sci-mathematics/boolector
[shuber-gentoo-overlay.git] / x11-misc / pdfpc / pdfpc-3.1.1.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=4
6 inherit cmake-utils
7
8 DESCRIPTION="Presenter console with multi-monitor support for PDF files"
9 HOMEPAGE="http://davvil.github.com/pdfpc/"
10 SRC_URI="mirror://github/davvil/${PN}/${P}.tgz"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="~amd64 ~x86"
15 IUSE=""
16
17 RDEPEND="app-text/poppler[cairo]
18 dev-libs/glib:2
19 dev-libs/libgee:0
20 gnome-base/librsvg
21 x11-libs/gtk+:2"
22 DEPEND="${RDEPEND}"
23
24 src_configure(){
25 local mycmakeargs=(
26 -DSYSCONFDIR="/etc"
27 )
28 cmake-utils_src_configure
29 }