Add geogebra-4.1.120.0
[shuber-gentoo-overlay.git] / sci-mathematics / geogebra / geogebra-4.1.120.0.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=4
6
7 inherit eutils
8
9 DESCRIPTION=""
10 HOMEPAGE="http://www.geogebra.org/cms/en"
11 SRC_URI="https://geogebra.googlecode.com/files/GeoGebra-Unixlike-Installer-${PV}.tar.gz"
12
13 LICENSE="GPL-3 CCPL-Attribution-ShareAlike-3.0"
14 SLOT="0"
15 KEYWORDS="~amd64"
16 IUSE=""
17
18 DEPEND=""
19 RDEPEND=">=virtual/jdk-1.6.0-r1
20 ${DEPEND}"
21
22
23 src_unpack() {
24 unpack ${A}
25 }
26
27 src_configure() {
28 epatch "${FILESDIR}/${PN}-fix-install.sh.patch"
29 }
30
31 src_install() {
32 ./install.sh
33 }