Add geogebra-4.1.120.0
[shuber-gentoo-overlay.git] / media-gfx / pdftoipe / pdftoipe-20110517.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=3
6
7 DESCRIPTION="Converts pdf files to Ipe xml files"
8 HOMEPAGE="http://ipe7.sourceforge.net/"
9 PEXT="${P}-src"
10 SRC_URI="http://sourceforge.net/projects/ipe7/files%2Ftools%2F${PEXT}.tar.gz/download
11 -> ${P}.tar.gz"
12
13
14 LICENSE="GPL-3"
15 SLOT="0"
16 KEYWORDS="~amd64 ~x86"
17 RESTRICT="mirror"
18 IUSE=""
19 S="${WORKDIR}/${PEXT}"
20
21 DEPEND="app-text/poppler
22 >=media-gfx/ipe-7.0.0"
23 RDEPEND="${DEPEND}"
24
25 src_compile() {
26 emake || die
27 }
28
29 src_install() {
30 exeinto /usr/bin/
31 doexe $S/pdftoipe
32 doman $S/pdftoipe.1
33 }
34
35