Fix mix of space and tabs
[shuber-gentoo-overlay.git] / dev-db / sqlite3-pcre / sqlite3-pcre-20070120.ebuild
1 # Distributed under the terms of the GNU General Public License v2
2 # $Header: $
3
4 EAPI=5
5 inherit eutils
6
7 DESCRIPTION="Perl-compatible regular expression support for the SQLite"
8 HOMEPAGE="http://git.altlinux.org/people/at/packages/?p=sqlite3-pcre.git"
9 SRC_URI="https://launchpad.net/ubuntu/+archive/primary/+files/sqlite3-pcre_0~git20070120091816+4229ecc.orig.tar.gz"
10
11 LICENSE="public-domain"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE=""
15 RDEPEND="dev-db/sqlite:3
16 dev-libs/libpcre"
17 DEPEND="${RDEPEND}"
18 S="${WORKDIR}/${PN}"
19
20 src_prepare() {
21 cp "${FILESDIR}/Makefile" "${S}/"
22 }