ipe: Move ipe-7.2.8 to ipe-7.2.9
[shuber-gentoo-overlay.git] / app-misc / metar / metar-20061030.1.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=4
6
7 DESCRIPTION="A console program to download and decode METAR weather data"
8 HOMEPAGE="http://www.leune.org/metar/"
9 SRC_URI="http://www.leune.org/files/${PN}/${PV}/${P}.tar.gz"
10
11 LICENSE="GPL"
12 SLOT="0"
13 KEYWORDS="~x86 ~amd64"
14 IUSE=""
15
16 DEPEND=""
17 RDEPEND="${DEPEND}"
18
19 src_configure() {
20 econf
21 }
22
23 src_compile() {
24 emake || die "emake failed"
25 }
26
27 src_install() {
28 emake DESTDIR="${D}" install || die "emake install failed"
29 dodoc AUTHORS ChangeLog NEWS README TODO
30 doman doc/metar.1
31 }
32
33