Add x11-apps/inputplug
[shuber-gentoo-overlay.git] / x11-apps / inputplug / inputplug-0.2.ebuild
diff --git a/x11-apps/inputplug/inputplug-0.2.ebuild b/x11-apps/inputplug/inputplug-0.2.ebuild
new file mode 100644 (file)
index 0000000..f14e7dd
--- /dev/null
@@ -0,0 +1,30 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+DESCRIPTION="A daemon monitoring XInput events"
+HOMEPAGE="https://bitbucket.org/andrew_shadura/inputplug/overview"
+SRC_URI="http://bitbucket.org/andrew_shadura/inputplug/get/tip.tar.bz2 -> ${P}.tar.bz2"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+DEPEND="
+       x11-libs/libXi
+       x11-libs/libX11
+       "
+RDEPEND="${DEPEND}"
+
+src_unpack() {
+       default_src_unpack
+       mv andrew_shadura-inputplug-* ${P}
+}
+
+src_install() {
+       dobin ${PN}
+       doman ${PN}.1
+}