Add Ipe tools and change Ipe homepage
[shuber-gentoo-overlay.git] / media-gfx / svgtoipe / svgtoipe-20100608.ebuild
diff --git a/media-gfx/svgtoipe/svgtoipe-20100608.ebuild b/media-gfx/svgtoipe/svgtoipe-20100608.ebuild
new file mode 100644 (file)
index 0000000..31cf34c
--- /dev/null
@@ -0,0 +1,29 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=3
+
+DESCRIPTION="Converts svg files to Ipe xml files"
+HOMEPAGE="http://ipe7.sourceforge.net/"
+SRC_URI="http://sourceforge.net/projects/ipe7/files/tools/${P}.tar.gz/download
+               -> ${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+RESTRICT="mirror"
+IUSE=""
+
+DEPEND="dev-lang/python:2.6[xml]
+               dev-python/imaging"
+RDEPEND="${DEPEND}"
+
+
+src_install() {
+       base=$WORKDIR/${P}
+       exeinto /usr/bin/
+       doexe $base/svgtoipe
+}
+
+