Move from git-2 to git-r3
[shuber-gentoo-overlay.git] / media-gfx / ipe5toxml / ipe5toxml-9999.ebuild
index 8fb2d5d25befff20bd4189a22595b8a0d17a0912..6907a84db25df38a5e64f97aabd3148a935b7e89 100644 (file)
@@ -1,9 +1,9 @@
 # Distributed under the terms of the GNU General Public License v2
 # $Header: $
 
-EAPI=0
+EAPI=7
 
-inherit git-2
+inherit git-r3
 
 DESCRIPTION="Converts Ipe-5 files to Ipe-6 files"
 HOMEPAGE="https://github.com/otfried/ipe-tools/tree/master/figtoipe"
@@ -18,7 +18,7 @@ IUSE=""
 DEPEND=""
 RDEPEND="${DEPEND}"
 
-BASEDIR="${WORKDIR}/${P}/ipe5toxml"
+BASEDIR="${WORKDIR}/${P}/${PN}"
 
 src_compile() {
        cd ${BASEDIR}
@@ -29,6 +29,7 @@ src_install() {
        cd ${BASEDIR}
        exeinto /usr/bin/
        doexe ipe5toxml
+       doman ipe5toxml.1
 }