Add Ipe tools and change Ipe homepage
[shuber-gentoo-overlay.git] / media-gfx / ipe5toxml / ipe5toxml-20051114.ebuild
diff --git a/media-gfx/ipe5toxml/ipe5toxml-20051114.ebuild b/media-gfx/ipe5toxml/ipe5toxml-20051114.ebuild
new file mode 100644 (file)
index 0000000..814d008
--- /dev/null
@@ -0,0 +1,35 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=3
+
+DESCRIPTION="Converts Ipe-5 files to Ipe-6 xml files"
+HOMEPAGE="http://ipe7.sourceforge.net/"
+SRC_URI="http://sourceforge.net/projects/ipe7/files/tools/${P}.tar.gz/download
+               -> ${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+RESTRICT="mirror"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+src_prepare() {
+       mv $WORKDIR/$PN $WORKDIR/$P
+}
+
+src_compile() {
+       emake || die
+}
+
+src_install() {
+       base=$WORKDIR/${P}
+       exeinto /usr/bin/
+       doexe $base/ipe5toxml
+}
+
+