Move from git-2 to git-r3
[shuber-gentoo-overlay.git] / media-gfx / figtoipe / figtoipe-9999.ebuild
index a801014fbe6c4e8162cd8be26409ee9f58e35fbb..aa55b7fccd64b524c5e14ca4db2618e52f8e5857 100644 (file)
@@ -1,9 +1,9 @@
 # Distributed under the terms of the GNU General Public License v2
 # $Header: $
 
-EAPI=0
+EAPI=7
 
-inherit git-2
+inherit git-r3
 
 DESCRIPTION="Converts FIG files (xfig) to XML files (Ipe)"
 HOMEPAGE="https://github.com/otfried/ipe-tools/tree/master/figtoipe"
@@ -18,7 +18,7 @@ IUSE=""
 DEPEND="sys-libs/zlib"
 RDEPEND="${DEPEND}"
 
-BASEDIR="${WORKDIR}/${P}/figtoipe"
+BASEDIR="${WORKDIR}/${P}/${PN}"
 
 src_compile() {
        cd ${BASEDIR}