media-gfx/ipe-tools: Add ipe-tools-7.2.13.1
[shuber-gentoo-overlay.git] / media-gfx / figtoipe / figtoipe-9999.ebuild
index a801014fbe6c4e8162cd8be26409ee9f58e35fbb..08a2d6933e8a4a3702714d2496bbb0d67c8eb854 100644 (file)
@@ -1,9 +1,9 @@
 # Distributed under the terms of the GNU General Public License v2
 # $Header: $
 
-EAPI=0
+EAPI=7
 
-inherit git-2
+inherit git-r3
 
 DESCRIPTION="Converts FIG files (xfig) to XML files (Ipe)"
 HOMEPAGE="https://github.com/otfried/ipe-tools/tree/master/figtoipe"
@@ -15,10 +15,11 @@ SLOT="0"
 KEYWORDS="~amd64 ~x86"
 IUSE=""
 
-DEPEND="sys-libs/zlib"
+DEPEND="sys-libs/zlib
+               !media-gfx/ipe-tools"
 RDEPEND="${DEPEND}"
 
-BASEDIR="${WORKDIR}/${P}/figtoipe"
+BASEDIR="${WORKDIR}/${P}/${PN}"
 
 src_compile() {
        cd ${BASEDIR}