Add media-fonts/mathematica-fonts-10.0
[shuber-gentoo-overlay.git] / media-fonts / mathematica-fonts / mathematica-fonts-10.0.ebuild
diff --git a/media-fonts/mathematica-fonts/mathematica-fonts-10.0.ebuild b/media-fonts/mathematica-fonts/mathematica-fonts-10.0.ebuild
new file mode 100644 (file)
index 0000000..24452a6
--- /dev/null
@@ -0,0 +1,22 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-fonts/mathematica-fonts/mathematica-fonts-7.0.ebuild,v 1.3 2009/05/25 20:47:56 pva Exp $
+
+inherit font
+
+DESCRIPTION="Mathematica's Fonts for MathML"
+HOMEPAGE="http://support.wolfram.com/technotes/latestfonts.en.html"
+SRC_URI="http://support.wolfram.com/kb/data/uploads/2014/08/TrueType.zip"
+
+LICENSE="WRI-EULA"
+SLOT="0"
+KEYWORDS="~alpha amd64 ~ia64 ~ppc ~ppc64 ~sparc x86 ~x86-fbsd"
+IUSE=""
+
+RESTRICT="mirror strip binchecks"
+S=${WORKDIR}
+
+src_install() {
+       FONT_S="${S}"/TrueType FONT_SUFFIX="ttf" font_src_install
+}
+