Add dev-db/sqlite3-pcre
[shuber-gentoo-overlay.git] / dev-db / sqlite3-pcre / sqlite3-pcre-20070120.ebuild
diff --git a/dev-db/sqlite3-pcre/sqlite3-pcre-20070120.ebuild b/dev-db/sqlite3-pcre/sqlite3-pcre-20070120.ebuild
new file mode 100644 (file)
index 0000000..c90cb17
--- /dev/null
@@ -0,0 +1,22 @@
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+inherit eutils
+
+DESCRIPTION="Perl-compatible regular expression support for the SQLite"
+HOMEPAGE="http://git.altlinux.org/people/at/packages/?p=sqlite3-pcre.git"
+SRC_URI="https://launchpad.net/ubuntu/+archive/primary/+files/sqlite3-pcre_0~git20070120091816+4229ecc.orig.tar.gz"
+
+LICENSE="public-domain"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+RDEPEND="dev-db/sqlite:3
+               dev-libs/libpcre"
+DEPEND="${RDEPEND}"
+S="${WORKDIR}/${PN}"
+
+src_prepare() {
+       cp "${FILESDIR}/Makefile" "${S}/"
+}