media-gfx/ipe: Add ipe-7.2.11
[shuber-gentoo-overlay.git] / x11-apps / inputplug / inputplug-9999.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=5
6
7 DESCRIPTION="A daemon monitoring XInput events"
8 HOMEPAGE="https://bitbucket.org/andrew_shadura/inputplug/overview"
9 SRC_URI="http://bitbucket.org/andrew_shadura/inputplug/get/tip.tar.bz2 -> ${P}.tar.bz2"
10
11 LICENSE="MIT"
12 SLOT="0"
13 KEYWORDS="~x86 ~amd64"
14 IUSE=""
15
16 DEPEND="
17 x11-libs/libXi
18 x11-libs/libX11
19 "
20 RDEPEND="${DEPEND}"
21
22 src_unpack() {
23 default_src_unpack
24 mv andrew_shadura-inputplug-* ${P}
25 }
26
27 src_install() {
28 dobin ${PN}
29 doman ${PN}.1
30 }