Add media-gfx/cgal-ipelets-4.3
[shuber-gentoo-overlay.git] / media-libs / assimp / assimp-1.1.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=3
6
7 inherit cmake-utils
8
9 DESCRIPTION="A library to import various well-known 3D model formats in an uniform manner"
10 HOMEPAGE="http://assimp.sourceforge.net/index.html"
11 SRC_URI="http://sourceforge.net/projects/assimp/files/${P}/assimp--1.1.700-sdk.zip/download
12 -> ${P}.zip"
13
14 LICENSE=""
15 SLOT="0"
16 KEYWORDS="~x86 ~amd64"
17 RESTRICT="mirror"
18 IUSE="doc"
19
20 DEPEND="
21 dev-libs/boost
22 "
23 RDEPEND="${DEPEND}"
24 S="${WORKDIR}"
25
26 src_configure() {
27 cmake-utils_src_configure
28 }
29
30 src_install() {
31 cmake-utils_src_install
32 }
33