Add ipe-7.2.3
[shuber-gentoo-overlay.git] / media-gfx / svgtoipe / svgtoipe-9999.ebuild
1 # Distributed under the terms of the GNU General Public License v2
2 # $Header: $
3
4 EAPI=2
5
6 inherit git-2
7
8 DESCRIPTION="Converts SVG files to Ipe xml files"
9 HOMEPAGE="https://github.com/otfried/ipe-tools/tree/master/figtoipe"
10 EGIT_REPO_URI="https://github.com/otfried/ipe-tools.git"
11 SRC_URI=""
12
13 LICENSE="GPL-3"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16 IUSE=""
17
18 DEPEND="|| ( dev-lang/python:2.6[xml] dev-lang/python:2.7[xml] )"
19 RDEPEND="${DEPEND}"
20
21 BASEDIR="${WORKDIR}/${P}/ipe5toxml"
22
23 src_install() {
24 cd ${BASEDIR}
25 mv svgtoipe.py svgtoipe
26 exeinto /usr/bin/
27 doexe svgtoipe
28 }
29
30