media-gfx/ipe-tools: Add ipe-tools-7.2.13.1
[shuber-gentoo-overlay.git] / media-gfx / pdftoipe / pdftoipe-9999.ebuild
1 # Distributed under the terms of the GNU General Public License v2
2 # $Header: $
3
4
5 EAPI=7
6
7 inherit git-r3
8
9 DESCRIPTION="Converts PDF files to Ipe xml files"
10 HOMEPAGE="https://github.com/otfried/ipe-tools/tree/master/figtoipe"
11 EGIT_REPO_URI="https://github.com/otfried/ipe-tools.git"
12 SRC_URI=""
13
14 LICENSE="GPL-3"
15 SLOT="0"
16 KEYWORDS="~amd64 ~x86"
17 IUSE=""
18
19 DEPEND="app-text/poppler
20 !media-gfx/ipe-tools"
21 RDEPEND="${DEPEND}"
22
23 BASEDIR="${WORKDIR}/${P}/${PN}"
24
25 src_compile() {
26 cd ${BASEDIR}
27 emake
28 }
29
30 src_install() {
31 cd ${BASEDIR}
32 exeinto /usr/bin/
33 doexe pdftoipe
34 doman pdftoipe.1
35 }
36
37