Add media-gfx/pdftoipe-9999
[shuber-gentoo-overlay.git] / media-gfx / pdftoipe / pdftoipe-9999.ebuild
1 # Distributed under the terms of the GNU General Public License v2
2 # $Header: $
3
4
5 EAPI=0
6
7 inherit git-2
8
9 DESCRIPTION="Converts PDF files to Ipe xml files"
10 HOMEPAGE="https://github.com/otfried/ipe-tools/tree/master/figtoipe"
11 EGIT_REPO_URI="https://github.com/otfried/ipe-tools.git"
12 SRC_URI=""
13
14 LICENSE="GPL-3"
15 SLOT="0"
16 KEYWORDS="~amd64 ~x86"
17 IUSE=""
18
19 DEPEND="app-text/poppler"
20 RDEPEND="${DEPEND}"
21
22 BASEDIR="${WORKDIR}/${P}/pdftoipe"
23
24 src_compile() {
25 cd ${BASEDIR}
26 emake
27 }
28
29 src_install() {
30 cd ${BASEDIR}
31 exeinto /usr/bin/
32 doexe pdftoipe
33 doman pdftoipe.1
34 dodoc readme.txt
35 }
36
37