media-gfx/ipe-7.0.13-r1: get rid of browser use flags
[shuber-gentoo-overlay.git] / media-gfx / pdftoipe / pdftoipe-20091014.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=3
6
7 DESCRIPTION="Converts pdf files to Ipe xml files"
8 HOMEPAGE="http://ipe7.sourceforge.net/"
9 SRC_URI="http://sourceforge.net/projects/ipe7/files/tools/${P}.tar.gz/download
10 -> ${P}.tar.gz"
11
12 LICENSE="GPL-3"
13 SLOT="0"
14 KEYWORDS="~amd64 ~x86"
15 RESTRICT="mirror"
16 IUSE=""
17
18 DEPEND="app-text/poppler
19 >=media-gfx/ipe-7.0.0"
20 RDEPEND="${DEPEND}"
21
22 src_compile() {
23 emake || die
24 }
25
26 src_install() {
27 base=$WORKDIR/${P}
28 exeinto /usr/bin/
29 doexe $base/pdftoipe
30 doman $base/pdftoipe.1
31 }
32
33