remove skype
[shuber-gentoo-overlay.git] / media-gfx / ipe5toxml / ipe5toxml-20051114.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=3
6
7 DESCRIPTION="Converts Ipe-5 files to Ipe-6 xml files"
8 HOMEPAGE="http://ipe7.sourceforge.net/"
9 SRC_URI="http://sourceforge.net/projects/ipe7/files/tools/${P}.tar.gz/download
10 -> ${P}.tar.gz"
11
12 LICENSE="GPL-3"
13 SLOT="0"
14 KEYWORDS="~amd64 ~x86"
15 RESTRICT="mirror"
16 IUSE=""
17
18 DEPEND=""
19 RDEPEND="${DEPEND}"
20
21 src_prepare() {
22 mv $WORKDIR/$PN $WORKDIR/$P
23 }
24
25 src_compile() {
26 emake || die
27 }
28
29 src_install() {
30 base=$WORKDIR/${P}
31 exeinto /usr/bin/
32 doexe $base/ipe5toxml
33 }
34
35