media-gfx/ipe-tools: Add ipe-tools-7.2.13.1
[shuber-gentoo-overlay.git] / media-gfx / figtoipe / figtoipe-9999.ebuild
1 # Distributed under the terms of the GNU General Public License v2
2 # $Header: $
3
4 EAPI=7
5
6 inherit git-r3
7
8 DESCRIPTION="Converts FIG files (xfig) to XML files (Ipe)"
9 HOMEPAGE="https://github.com/otfried/ipe-tools/tree/master/figtoipe"
10 EGIT_REPO_URI="https://github.com/otfried/ipe-tools.git"
11 SRC_URI=""
12
13 LICENSE="GPL-3"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16 IUSE=""
17
18 DEPEND="sys-libs/zlib
19 !media-gfx/ipe-tools"
20 RDEPEND="${DEPEND}"
21
22 BASEDIR="${WORKDIR}/${P}/${PN}"
23
24 src_compile() {
25 cd ${BASEDIR}
26 emake
27 }
28
29 src_install() {
30 cd ${BASEDIR}
31 exeinto /usr/bin/
32 doexe figtoipe
33 doman figtoipe.1
34 }
35
36