add sci-mathematics/cgal-3.8
[shuber-gentoo-overlay.git] / media-gfx / figtoipe / figtoipe-20091205.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=3
6
7 DESCRIPTION="Converts xfig files to Ipe xml files"
8 HOMEPAGE="http://ipe7.sourceforge.net/"
9 SRC_URI="http://sourceforge.net/projects/ipe7/files/tools/${P}.tar.gz/download
10 -> ${P}.tar.gz"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="~amd64 ~x86"
15 RESTRICT="mirror"
16 IUSE=""
17
18 DEPEND=">=media-gfx/ipe-7.0.0"
19 RDEPEND="${DEPEND}"
20
21 src_compile() {
22 emake || die
23 }
24
25 src_install() {
26 base=$WORKDIR/${P}
27 exeinto /usr/bin/
28 doexe $base/figtoipe
29 doman $base/figtoipe.1
30 }
31
32