1733ea4070f5f2d1c8f01689ed64f0d0a4a7ef8c
[shuber-gentoo-overlay.git] / app-backup / sitarba / sitarba-2.2.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 DESCRIPTION="A simple tar-based backup tool"
7 HOMEPAGE="https://www.sthu.org/code/sitarba.html"
8 SRC_URI="http://git.sthu.org/?p=${PN}.git;a=snapshot;h=v${PV};sf=tgz -> ${P}.tar.gz"
9
10 LICENSE="LGPL-3"
11 SLOT="0"
12 KEYWORDS="~x86 ~amd64"
13 RESTRICT="mirror"
14
15 DEPEND="
16 >=dev-lang/python-3.2
17 app-arch/tar
18 "
19 RDEPEND="${DEPEND}"
20 S="${WORKDIR}/${PN}-v${PV}-09e6373"
21
22 src_install() {
23 dobin sitarba
24 doman sitarba.1
25 dodoc sitarba.conf
26 }