use 1:$(VERSION) for keylookup
[pgp-tools.git] / debian / rules
index 006dd578f5c40eb23006a831b148d192173135e7..d4a3c4d0e185c3ab7e660c037736b9e686b4e393 100755 (executable)
@@ -1,5 +1,7 @@
 #!/usr/bin/make -f
 
+VERSION := $(shell dpkg-parsechangelog | grep ^Version | cut -d' ' -f2)
+
 configure: configure-stamp
 configure-stamp:
        dh_testdir
@@ -48,7 +50,7 @@ binary-indep: build install
        dh_installdeb
        dh_shlibdeps
        dh_gencontrol -psigning-party
-       dh_gencontrol -pkeylookup -- -v3.0-1
+       dh_gencontrol -pkeylookup -- -v1:$(VERSION)
        dh_md5sums
        dh_builddeb