Add a changelog
[pgp-tools.git] / debian / rules
index bf664d5192e725271da75d51f50b804a92fa3a43..1bcf1019f37fd74bf4eadc2e06c95ccbd238c232 100755 (executable)
@@ -1,5 +1,9 @@
 #!/usr/bin/make -f
 
+export DEB_BUILD_MAINT_OPTIONS := hardening=+bindnow
+DPKG_EXPORT_BUILDFLAGS = 1
+-include /usr/share/dpkg/buildflags.mk
+
 VERSION := $(shell dpkg-parsechangelog | grep ^Version | cut -d' ' -f2)
 
 INSTALL             = install
@@ -21,7 +25,9 @@ configure-stamp:
        dh_testdir
        touch $@
 
-build: build-stamp
+build: build-arch build-indep
+build-arch: build-stamp
+build-indep: build-stamp
 build-stamp: configure-stamp
        dh_testdir
        $(MAKE)